13 lines
609 B
Nix
13 lines
609 B
Nix
# git add *; tar -cavf /Parlor/Lauren/mlaga97-nixos.tar.zst ../mlaga97-nixos
|
|
# tar -xvf /Parlor/Lauren/mlaga97-nixos.tar.zst; sudo nix run 'github:nix-community/disko/latest#disko-install' -- --extra-files ./ssh_host_ed25519_key /root/secrets/initrd/ssh_host_ed25519_key --flake mlaga97-nixos#$TARGET_HOSTNAME --disk vda /dev/vda
|
|
# tar -xvf /Parlor/Lauren/mlaga97-nixos.tar.zst; sudo nixos-rebuild switch --flake mlaga97-nixos?submodules=1#$HOSTNAME
|
|
{ ... }: {
|
|
imports = [
|
|
./vm-docker-host-base.nix
|
|
|
|
# UEFI SSH LUKS
|
|
../../features/initrd_ssh.nix
|
|
../../features/libvirt-uefi-guest.nix
|
|
];
|
|
}
|